Only registered users can comment.

  1. Hey, I posted this question on the other video regarding limit login:

    Hey, thanks for the video! I have a question: Both plugins, "Limit Login Attempts" and "Login Lockdown" have not been updated for a long time (the former for 4 years!). Hence both are not compatible with the newest WP version and I've read that this is a security risk. "Limit Login Attempts" had not been updated for three years when you released this video; why? How often does a developer need to update a plugin in general?

Leave a Reply

Your email address will not be published. Required fields are marked *